Saturday, December 29, 2007

Netbeans and Ruby

Decided to go with netbeans as my IDE, after trying a few different ones it seems like the only decent one for windows platforms anyway. After installing Netbeans 6.0 I found out that I didn't fully support Rails 2.0 (Released mid Dec 07). A quick google found that 6.1 (Currently in dev) has support Rails 2.0 especially in terms of the new scaffolding parameters. After giving it a quick test it looks good but 6.1 is pretty unstable in other areas though.

http://download.netbeans.org/netbeans/6.0/final/

No comments: